How to set low Power mode for 80 Watt controller

I just installed upgraded to an RDC6445G controller and everything works fine, but the laser is always on. The tube is brand new also. Where do I set the power setting on the controller setup/bios to low power mode? Any help would be greatly appreciated.

Rich

What do you mean by “the laser is always on”?
You mean as soon as you turn the machine on it starts burning? Or something else?

Correct. I placed tape on the first mirror and when I power it up it starts to burn through the tape. I’m thinking there is a power mode adjustment in the controller settings but I can’t find anything in the manual.

Hmmm. That sounds like a wiring error or other electrical problem. I don’t think there’s anything in Lightburn settings that would allow the laser to fire immediately on power up. That would be (is) insanely dangerous. Ihave a 6442 and I can’t think of any possible settings that would let that happen either.

OK, thanks I’ll check the wires between the controller and power supply to the laser.

Especially check the L (LOn1 - Ruida) and IN (LPWM1 - Ruida) inputs on the PSU. No laser should power up ‘ON’. :frowning: