I am having problems getting my Ortur laser working again

When I try to frame up the project I get this message: ALARM:2

G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 2:

I used the rotary tool and now I can’t get it to work with flat pieces. it won’t frame up the work or burn.

There is a known issue with the rotary / homing setting for your Ortur model that could be causing the issue you’re seeing.

In your Console window, enter $22=43, then restart your laser. That should correct the issue, but unless you update your Ortur’s firmware, you’ll need to enter that after each use of your rotary.

You can find up to date firmware and instructions here:


Thank JTR, but I enter that and restarted my machine and still nothing. Now it won’t even respond to home or origin command like it did before. I am working on a Mac and the instructions recommend not installing it on that. Is there something else I am missing?

to get it to move and do the frame, I have to go to the move setting and manually move it to the center set orgin and then it will frame up the pattern.

Try entering $RST=* in the Console window.

You’ll need to reach out to Ortur for input on updating your firmware, if necessary, if you only have a Mac available.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.