I buy the license but show network error while active it

This photo if you can please help me, I don’t know how to add api.cryptlex.com and also the 443 port

Any help ?? Im losing too much

Have you done a search on the forum? There’s a lot that’s been discussed on this.

Try disabling any firewall or antivirus software if you’re not familiar with whitelisting. If you have a firewall at the router level this could also be blocking access and you’ll need to address that separately.

Yeah since yesterday i was searching for any solve and steps all was not clean to me because I don’t know for the fire-ware they said add 443 port and api.crypto…etc but I don’t know how… also i send email to lightburn they are so lazy no any answer

Also i can open the website on my phone but on my ipad and pc doesn’t work

Which website is this?

Is your phone connected to a wifi network or only on mobile data? I assume the iPad and PC are on wireless. If that’s the case, then the issue may be on the router side. You’ll need to go to your router configuration and disable any firewall or any service that prevents access to certain cites.

You could try tethering your phone to your computer or use the phone’s personal hotspot feature to connect your computer to see if it works that way. If it does then you know the issue is exclusively on the router side and not your computer.

All at same IP (ipad,iphone,pc),
any website that related to lightburn and sculpfun I can’t open on pc but only on my iphone i can open with same IP (home internet)

That means you have something on your computer preventing access. Disable any firewall or AV software.

Now it’s displayed already sir but still same

You’ll need to be more descriptive. What have you done and what are you experiencing? Include a screenshot of what you’re seeing.

I have display firewall and windows defender and got same problem above that summary for all, as i said before I don’t know how to add api.cryptlex and port 443 because all topics before talk about that without mentioning the steps

Do you mean to say you disabled these? If so, how? Can you take a screenshot so we can see what you’re seeing?

Do you have any other AV software on your computer?

This is going to be dependent on your specific computer and network situation and what programs you have running.

Try these things:

  1. Open a Powershell in Windows and run this command and return results:
Test-NetConnection api.cryptlex.com -p 443
  1. Open a personal hotspot on your iphone, connect your computer to the hotspot, and see if this changes behavior

Yeah sure
1st i close the Fire wall

and close windows defenders

When I activate the license show as following:

And when i put that code Test Netconnection api.cryptlex.com … show me empty notepad if i choose notepad :slight_smile:

And thanks for patient with me

How are you doing this? It shouldn’t be asking to open the file. You should only need to enter the command and press enter. It should output something in the same powershell window.

Can you confirm if you have any other 3rd party AV software running?

Did you attempt setting up your personal hotspot on your phone?

1 Like

Im sorry was the mistake with the router it self not the Pc “ i was connecting one router to the main router that router has some problems I wasn’t know after i removing the router and replaced the PC cable instead of it it connected well”:heart: I appreciate you sir

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.