I can't the camera to work in Lightburn

I purchased a LB camera from Cohesion3D and went to install it on my laptop. It seemed to install fine. I can use it for other apps. I go into LB and it says it’s available to select. So I selected and tried to start the wizard to calibrate the focus. The camera is selected but I can’t click next. I did some digging and searching in the forums and followed the advice given to others and still nothing. I updated my windows 10 to the most recent,went to the privacy settings but LB Isn’t listed in the apps or software section to allow it. I set LB to windows 8 and 7 compatibility mode and still nothing. I plug the camera into my other laptop and it works great but I really don’t want to use that one for the laser. Help. Lol

  • Do you have anti-virus software that might be preventing LightBurn from accessing it?
  • Have you tried the other ‘Camera Capture System’ setting the settings? (at the bottom)

I didn’t see the camera capture system settings but found it and changed it to default system and it works now! Very awesome! Thank you! I was pulling my hair out. :grin:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.