I have a problem with alert 3 "grbl cannot guarantee position "

I have a problem with alert 3 "grbl cannot guarantee position "
I use the sculpfun s30 pro max laser, in the 400x400 format the laser worked without any problems. I bought the original extension to the laser 900x900, I did everything according to the step-by-step instructions. Unfortunately, after turning on the program and setting all the parameters, the laser does not cut the sent element, it just goes somewhere else and blurs or cuts a straight line for me. Please help. I do not know what to do
Uploading: 345682195_260589466496586_8542192196426990123_n.jpg…
Uploading: 345675380_239531548665144_6360702981994662753_n.jpg…
Uploading: 345677084_1489656345105362_8004809170665475587_n.jpg…
Uploading: 345694630_192132017089499_8762244694032758653_n.jpg…
Uploading: 345673647_110030908756881_3176504143567755603_n.jpg…

The images do not load. I think you need to wait a little longer to let them load.

Until then, check this guide: Workspace extension kit - Diode Laser Wiki Maybe you find the settings there already.

The laser is in ready mode, I have entered the settings for the laser in terms of the working field 890,900 and when I give the home button it reaches the limit switches and stops properly, and after starting the cutting program a message appears that your element may be outside the working field and whether it wants to continue . I even set a smaller working area of ​​600x600 and it’s still the same

Where did you enter the new sizes? In LightBurn and the firmware? Both are required. Since the message is from LightBurn, it should not be a laser problem. What is your job origin? Set it to the lower-left in the laser window. Some more info on the settings is here:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.