I have just started machine up and had a error message saying Homing cycle is not enabled in your Grbl settings

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.