I need Tech assistance for an issue that I am having

I need assistance. I am using an Ortur Lasermaster2 40w laser with Lightburn GRBL
and using a Dell laptop with windows 10 pro with 64 bit. Everything has been working fine until yesterday. been using the laser and lightburn for about a year. All of a sudden while using the fill function to fill text, the laser does not shut off while moving from one letter to another. it leaves a trail of small pin dots like dithers. It is filling in between the letters as well. I have a picture that i will upload. hope you can see what i mean. I tried $32=1 as a command in the counsel but did not work. Please help!

Does the laser shut off using other functions?

I had a similar issue with mine, it turned out to be a break in the white TTL wire where it was repeatably bending. The copper in the wire will work harden when bent until it is so hard that it just breaks. Spliced in a new wire and was back in business.

Good Morning! Thanks for the reply. The laser did shut off on me in the middle of a job several jobs ago…

I don’t want to sound too stupid but what id the white TTL wire?

There are 3 wires going to the laser module. Red (+12V), Black (Ground), and White (TTL). The white wire tells the laser module when to turn on and off.

Thanks so much! I will be checking this tonight? Does my picture indicate that this may be the problem? I noticed when the laser is in Fire mode at 1% and I’m getting everything ready to go that when I turn the Fire mode off the laser still flashes every 2 seconds and ends up making a burn mark in the wood before I even hit start.

The 2 second bit of information is intriguing.
I was basing the TTL wire mostly on the age of your machine. That is about when I had problems with mine. I first only had problems in one part of my cutting area that spread as the wire got worse. Your picture looks like it is a problem in all areas. I assumed the dots between letters were spaced about 4mm apart and was thinking that could be from a vibration caused by the tooth of the belt, causing the TTL wire to make/break contact.

Now that you mention the 2 second issue, is that what causes the dots between letters? I have no experience with that, but it sounds like a grounding issue to me.

Some questions that come to mind that may help diagnose the issue.

Does your machine have the grounding kit from Ortur?
Does the fan stay on after you turn off the “Fire Mode”?
What happens if you unplug the USB cable?

Screenshot 2021-11-09 7.59.53 AM

I would get traces like what is circled in red when I moved the laser to start a fill or move the laser home when I had a broken TTL wire. This is what lead me to make that suggestion.

Hi there. My Ortur does not have any additional grounding kit other than the original plug that came with the machine. The fan does not stay on when I turn off the fire mode but the laser light pulses every 2 seconds or so even when fire mode is off and previous to me hitting the start button. If I unplug the USB cable, It says disconnected on the command counsel.

I appreciate you trying to help me. This happened once before within the 30 day window and I sent it back via amazon and got a new machine. Then it worked fine. but now I am outside my 30 day window for return.

If you unplug the USB after stopping the Fire mode does it continue to flash every 2 seconds?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.