I open LB and start to burn a graphic and the head freezes. Really frustrating

I have re-installed LB and tried several projects I completed just a few days back and still nothing works. K40 shuts down. I have smoothieware and new coheasion board. It all worked fine until today. I’m out of business until I find a cure.

You will have to cough up some more details if you want some assistance. You have given us little to nothing to go on.

Does it home?

What output or errors are on the console when it fails?

At what point does it fail?


Yep, homes. Nothing shows on the console. It fezes within a few seconds.

I have reinstalled several times.

I changed USB ports. No help.

It will move to any location with the move tool. It will frame. I can draw a rectangle and it will frame perfectly.
Then when I push start it will start cutting and within less than 5 seconds it freezes. I then need to close the program and reopen it to get anything to work.

Opening LB
Waiting for connection…
Waiting for connection…


Starting stream

Stream completed in 0:00
Starting to cut a rect.
Starting stream

Stream completed in 0:00

Starting stream

Layer C02
Freeze within 3 seconds.

Does lightburn show it’s still busy in the laser window? Lightburn should not crash, so it should eventually time out.


Everything just freezes. I can’t get it to do anything. The green like keeps moving toward finished but nothing else works. Can’t stop the line but no head moving.

No code being generated. It just quits where it stops working.

Is this the busy indicator?

Did you let the busy indicator finish? It might still be sending code to the C3D board.


Yes, busy indicator, green line.

It is still progressing even though the circle is quite small.

I always have to reboot to start again with any image. Still doesn’t work.

I have to go to a meeting soon and I will pick up a new USB cable just in case there is an issue there. If you come up with any ideas please let me know. I have a new 80 watt engraver in transit and more and bigger projects to do. I really don’t need these kinds of issues if there is a fix. Thanks for your interest .

Norm Fisk

Found the issue. Evidently the power plug for the Co board was getting a spike being in the same outlet as the vac pump or whatever else was interfering with the data and causing it to stop working. Very strange but now working when i plugged the board into a distant outlet. Very strange.

1 Like

Glad you are up again…

Good luck, take care


Well sported! I had a similar problem with my exhaust fan.

2 posts were split to a new topic: Settings changed with update to 1.2.00

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.