I started optimizing my speed and it stopped working Greatful for any help

after i ran speed tests in grbl i then went to lightburn and verified settings and went to burn a tile at higher speeds. but the unit locks right up and and a drive motor sounds like it hit an end stop but hasnt and the only way to stop it is to unplug the unit. i went to grbl help and this came up. [HLP:$$ $# $G $I $N $x=val $Nx=line $SLP $C $X $H ~! ? ctrl-x]
Also it seems to run fine in grbl just not at all in lightburn now
I am new to this, but have burned probably 25 nice tiles doing the norton method but this came about when i tried to do a normal burn thank you

Not very clear here…

It is a ‘grbl’ machine, you used a program other than Lightburn to do this.

Lightburn connected and lets you read the controller OK?

99% of the time, it is Lightburn and/or you machine that are not configured properly.

Did you go through the Lightburn Grbl setup?

You should read through the Lightburn Coordinate and Job Origin documentation.

It will fix and/or answer lots of questions. With low cost CNC machines, most are not ‘plug and play’.

You did 25 tiles, I’m assuming you were not using Lightburn…

Good luck


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.