Idling speed in LightBurn

Hi!
How to reduce the idle speed in LightBurn? I have GRBL. I 'm skipping the steps :frowning:

Thanks

For GRBL controllers, idle speed is set at the X and Y maximum travel rates ($110 and $111). To reduce idle speed, you’ll need to reduce those values. You can do that by going to ‘Edit’ > ‘Machine Settings’ in LightBurn.

Thanks, it seemed to help the speed decreased. But now I noticed that the laser does not turn off at idle. Which command disables?

Try entering $32=1 to enable ‘Laser Mode’.

OMG… Thanks… it worked :+1: :fist:

Generally, the maximum speed isn’t the culprit…

It’s the acceleration values for that axes ($120 and $121 for x and y respectively)… Trying to get the head up to speed faster than the motors can respond to the changing fields.

You might be able to run faster than the maximum settings, but probably can’t accelerate to that speed as quick…


Seems odd that it would be shipped with this problem…

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.