Ignore Start Button if monitor is off

This used to work before upgrading to Lightburn 1.4.03.

No other changes in hardware or software.

NEJE S2 plus
Win 11.

Mini intel pc.

I have unchecked box in setting saved then reopened setting turn it back on and saved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.