Im new at lightburn and computers in general

Mabe a setting is on or off. I draw a circle and go to preview and the circle is not complete. There’s a gap. I cut the circle out and there is a gap. Same with letters, ect. How to correct this? I Really appreciate any help.

Without a screenshot I’m going to guess that you have Tabs / Bridges enabled in your Cut setting. Go to your cut setting and disable Tabs / Bridges.

If you have Tabs turned on, try turning it off.

That corrected it. Thanks so much.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.