Image and gap setting greyed out?

Hi there, I have done a couple of pictures in the past and was just setting another up.
I noticed when i imported it, when I clicked on the cuts tab The image mode and gap setting are greyed out and I cannot change them?
Any idea why?

You have pass-through enabled. This tells LightBurn that you’ve dithered the image in an external program, so it cannot be resampled or have any options set that would require that. Turn off the pass-through option and you’ll be able to change the others.