Image location in workspace not the same location as on the Laser bed

I have a new 60W laser that arrived today. Ebay Red and Black, that turned out to have the Ruida controller and not the TopWisdom as I thought. The unit has switches at the home position so I was able to see that on the LCD screen.
Typical Chinese instructions, not much info on setting up. I ran the “default” image that was installed in the controller and it ran OK. I was able to find the device and other than lightburn showing the home position to be in the bottom left rather than the top right all worked OK. I imported a small image into lightburn and placed it to the bottom left of the workspace and uploaded it to the laser and ran the frame, but in doing that it did the frame up towards the home position, so near the diagonal corner ?. I have tried this several times now and it does not seem to matter where I place my image on the workspace of lightburn it does not print it in the same place on the machine bed.

It is now late night here in OZ, so I will try again tomorrow, but if anyone can suggest what I need to look for, I would appreciate any help Ian getting going.


Read here:

You’re likely using ‘Current Position’ or ‘User Origin’ instead of Absolute Coords - the last one will place artwork on the laser exactly as it is in the software, assuming your Device Origin corner is set right. For that, in Edit > Device Settings, set this corner dot to match the corner that the laser goes to when you power it up:

Thanks @LightBurn, after waking this morning and going back to it, I found a similar post, re Absolute Coords, that you had told someone else. Fixed my issue. I have another but working on that now.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.