Image shows 4 inches high by 8 wide but when frame the project it cuts in half. Also does this if you run project. Help please

I have tried to uninstall and reinstall. I have tried on 2 different lasers and it is the same issue. I looked at every setting on my friends lightburn and made sure mine is the same. NO LUCK Please help me.

It’s helpful to include the problem .lbrn2 file… In your case, I’d look under the ‘Device settings’ to ensure they are proper for your machine…

Although you state ‘half’ the size, if it’s in inches rather than mm or vice versa that can be an issue, but it doesn’t work out, mathematically … but check it while you are there.

I can’t think of what would cause it to halve the size…

:smile_cat:

Loi.lbrn2 (405.9 KB)

It is every file I create. It only cuts the height in half. I was on Inches/mm/min, I changed to Inches/mm, still same issue.
image

Does it appear ok in the preview?

:smile_cat:

yes, in preview it is fine.

I’ve kind of exhausted my ideas… Maybe @berainlb has a clue to help you out…

Hang in there…

:smile_cat:

I’d like to make sure I understand the problem.

Are you saying the actual burn is half-height? Or are you saying it’s half in both dimensions. So a quarter of the original size?

Can you take a full screenshot of LightBurn with the design loaded and ready to burn? Please have the Cut and Laser windows showing.

You list Jtech as your laser. I assume that’s just the laser module. What controller are you using and how was it configured? Have you calibrated your axes?

I have a jtech on my xcarve. I also have an xtool. It does it on any machine I use, but my friend’s laptop lightburn works perfectly fine on my machines.
It only cuts the height in half, I know it is odd.
I have compared all my settings to my friends laptop, they are the same.

That’s interesting.

Your design shows as 12.3x6.9 inches when brought up. Wonder if that’s part of the issue:

Can you push “Save gcode” in Laser window and save the file with a .txt extension and then upload here?

gcode_notepad.txt (1.1 MB)
I hope this is what you were asking for.

It looks like you’ve got rotary mode enabled. Try going to ‘Laser Tools’ > ‘Rotary Setup’ and toggling rotary mode off.

1 Like

THANK YOU!! It worked on a new project. I never noticed on the right that I hit that option. Thank you!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.