Image size cut in half on y axis

Hello, I hope I’m putting this in the correct place. I’m currently using a FoxAlien Masuter Pro. Recently when I go to laze a design, the x axis lazes the correct amount, but the y axis does not. For example, I drew a 6x6 box in Lightburn. It lazed the box 6"x2.75". I was using the rotary setting but I have since turned it off (laser tools > rotary settings > disable rotary)

Here are my machine settings showing I’m reporting inches

Here are my settings

Here are the $$ settings
image

Any and all help is greatly appreciated!!

Make sure rotary is disabled. Turn your machine off. Close and restart Lightburn. Restart your machine. Verify rotary is still disabled. Type $$ in console and verify that $100 & $101 both = 80. If 101 doesn’t =80 type $101=80 and enter.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.