Image stretched on y axis on leather

I was engraving leather with no problem on my longer ray5 20w, I decided to get the roller set it up according to directions that came with the roller, everything worked great. Then I disconnected the roller and went back to engraving leather, disabled the roller. Now the image is stretched on the Y axis, i made no changes except add roller.
I have uninstalled lightburn to take out all roller inputs I put in and its still stretched.

Hi Scott

Two things that might have happened:
a) you forgot to disable Rotary mode
b) Somehow your Y steps per mm got changed

for the a) make sure you enable this setting, so rotary mode toggle appears on Laser Panel (Edit > Settings)


image
(Note: You will have to restart LightBurn for the Setting to take effect)

Once done, make sure Enable Rotary is OFF.

For b) you can always reset your firmware values to default by typing this command in the Console window (Where it says: Type commands here)
$RST=*

Y steps per mm got changed
Where is this?
What I changed was mm per rotation for Y axis is the only change I made when i was setting up the roller

I disabled the rotary with the rotary tab in the upper right hand corner, now i put it in the laser window like you showed.
I have two computers running lightburn i started with a laptop then moved to a desktop, and both are doing the same thing. Something happened when in installed the roller

Do This from my first reply

Thanks Gil that worked. You kept me from pulling all my hair out.

1 Like

I went back to using the roller to do tumblers and now the image is stretched on the y axis. I reset the firmware values by putting in $RST=* with no change. TIA

Make sure your Rotary Mode is not toggled ON

I’m using the rotary

Do you mean make sure your Rotary Mode is not toggled ON when I reset the the firmware values?