Image trace Tickness of the edge

Hi,
I would like to using Lightburn for cut wood

After using image trace how can I set up the size of the edge?

For example if I want to design a ring how can I manage his tickness?

Thank you for any help!

two ‘rings’

Select your object, use the ‘offset shapes’ tool

Thank you for your answer! It work!

However the offset distance is not clickable, is gray. How can I make it clickable?

And i saw that a small circle remain (Like the green one in your picture) How can I remove?

A part this I would like to anchor two circle, there is option for anchoring two elements?

Many thanks for your patience, I am new in this!

Change your ‘Start from’ setting to ‘Absolute Coords’. (https://lightburnsoftware.github.io/NewDocs/CoordinatesOrigin.html)

Select them and click the ‘Group’ button.
https://lightburnsoftware.github.io/NewDocs/BasicUsageEssentials.html#grouping

Can you show a screen shot of what you mean?

Here is what I see when doing an ‘Offset’. Are you saying that you can see the control I have marked (red), but you cannot adjust/change it? How have you tried to adjust this number?

Thank you for your answer! How can I glue them together to avoid empty spaces during the cut?

Yes correct! I am try to adjust writing manual the value or using the arrows. What I see is that I either not able to adjust width, eight, xpos or ypos

Also I think the software screen resolution have some setting problems on my pc.

Weld or Boolean Union will both do it. Point your mouse at the Weld button on the left toolbar and press the F1 (help) key.

Here is the screen shot, even width, eight, xpos or ypos are not clicable, like lock.

And as you can see in my screen, I still have resolution issues as a part of the software is missing, I try reduce toolbar icon size from setting, but nothing change a part the size of the icons.

In the second screenshot I would like to ask you how can I remove the line marked in red? I try all the possibility but without succes.

Thank you

3

That is because you have the ‘Offset’ dialog open. Once that is closed, those tools will be available again.

There are a number of ways. The simplest here would be to use Trim in Edit Nodes.

First, make sure that any shapes you’re about to edit are paths. Node editing is only allowed on path shapes, and you’re showing a pair of ellipses there, so select them, right-click, ‘Convert to Path’. Then, with them selected, click ‘Edit Nodes’

image

Hover your mouse over the section to remove:

image

Press ‘T’ to trim the line under the mouse:

image

Do the same for the other section and you’re done:

image

Thank you for your sunday answer!
This work perfect with ellipse but not with png image, as “Convert to path” is grey not clickable, probably because is allready path, but if i try to edit nodes, no nodes are show.

With a PNG, first do ATL T to trace it. Then you have your path.
John

Nothing change, convert to path still not clickable

That is because after you hit ALT T and trace it, it’s now a path all by itself. NO need to convert to path again.

But why I still can’t use Trim in Edit Nodes? As I do with ellipse?

As well I am not able in any way to adjust width, eight, xpos or ypos and in my screen I am missing the above part of the software with all the colors

Ungroup that selection first. The “dot-dot-dash” marquee identifies this is a group of shapes. You need to ungroup this before you can edit the nodes, this is where the ‘Trim’ function lives, when the ‘Edit Nodes’ tool is in use.

You should go through our ‘Beginner Walkthrough’ section in the docs - it will answer a number of the basic questions you have, and help get you familiar with LightBurn faster:

https://lightburnsoftware.github.io/NewDocs/BeginnerWalkthrough.html

Now work thank you very much!

In any case I am continuing studying the software as i allready do from few days thanks to official and unofficial videos on youtube.

I will sort it out.

Thank you for your amazing support!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.