Images only offset mid way

Hi all,

Thought I’d make a separate post although my issue is similar to one posted recently for a GRBL controller. I have an HPC 3060 Pro with a Ruida controller.

I’m having issues with image engravings that suddenly develop an offset in the X axis mid cut.

Fill and line operations are working absolutely fine but I just can’t get images to work now. Previously these worked fine too so I’m a bit stumped. Belts and pulleys all seem fine, there’s no play in the gantry with the steppers engaged.

Any ideas as to what I’ve likely done?

Many thanks

In case it helps I’m running macOS Big Sur and have today tried both the version 0.9.23 and the test version mentioned in another post. Controller is an RDC6442S which I connect to via USB. I manually swapped this controller in from the original leetro one and have been using it without issue for around a year. Issue only started around February time, not sure what version was latest at that point.

Belts/pulleys all fine. Fills working fine suggests that its not a mechanical issue to me but possibly either a software or controller issue? Not going to rule out a faulty user though :slight_smile:

Example image - please ignore the fact its only text and lines (don’t want to use customer photos), source file is a PNG that I haven’t traced.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.