Inaccurate cuts

Hello!

I cut out my first street map last night, and I’m having a problem where the laser is not cutting accurately in certain places. Most of it is great, but there are definitely a few errors in the cuts. The file was created in Adobe Illustrator and then I opened the .ai file in Lightburn. It looks perfect in both AI and Lightburn, as well as when I run a preview. However, it is not cutting correctly in a couple places. I’m attaching a photo of what it looks like after being cut vs. what it looks like in Lightburn.

I’m not sure if this is a Lightburn issue or not, but just thought I would check if anyone has any ideas how to fix this. It’s a big map that uses a lot of wood and takes a pretty long time to cut, so I would love for it to cut accurately every time. Thank you so much!!

165414449_10158417282075939_5715457710717440290_n

I can offer to test drive your problem file, cut out a problem or two and save them as .lbrn2 and upload it here.

Show what that section looks like in the workspace. Show selected and with ‘Edit Nodes’ selected as well. You say, this happens elsewhere in the job. Is there anything common about those parts of the job? Are all shapes shown part of the same layer? Do you happen to have any ‘Tabs / Bridges’ set for these shapes by chance?

image

Thanks for the response! Here is the section in Lightburn with the shape selected. When I click on Edit Nodes, nothing changes. It is all on one layer with no tabs or bridges. I can’t really think of many similarities between the two places that did this. The lines that cut through the streets are at different angles, on different sides of the map.

Screen Shot 2021-03-26 at 6.12.33 PM

Screen Shot 2021-03-26 at 6.13.34 PM

Thanks!

This is because these shapes are a part of a group. You can identify this by the ‘marquee’. Creation Tools - LightBurn Software Documentation

tl;dr The one on the right is grouped. ‘Dot, Dot Dash’. :slight_smile:

image

Have you tried to re-run that section on some scrap material to see if you can get this to reproduce? You could test this using the ‘Preview’. Slide the selector bar to just-before this trouble section and then hit the ‘Start here’ button and choose one of the options.

I have not recut it on a piece of wood. I ungrouped the file and looked at it in nodes, and they all look ok. Just one layer.

I did the preview and interesting… The lines that come up on the final cut wood are the same lines as the traversal moves. There are quite a few traversal moves on the file, but I only see 2 or 3 of those on the cut wood.

If this is not a problem for you then upload the file here so we can look at it and better understand the challenge.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.