Inadvertent starting from PC

After finishing a job I often start the same job again when I move the mouse. This requires lightening reactions to stop the inadvertent restart. Anyone else have this issue, at least everything is working, but I guess just too enthusiastically.

Many thanks

Yup, done this a few times. Getting myself into the habit of moving the mouse curser away from the Start button once it’s been clicked on. It is very annoying.

This is the first report of this if I remember correctly. I see Ruida listed, running on which OS and what version of LightBurn are you using? For clarity, are you just moving the mouse, or is there any clicking involved as well?

We did have an issue using the Space-Bar to wake the computer.

Under the right conditions, the ‘Edit Window’ (workspace) doesn’t have focus, and the ‘Start’ button does, pressing ‘Space-bar’ could trigger the ‘Start’ button to fire. We added a switch in the ‘Settings’ under the ‘File Settings’ section to ‘Ignore ‘Start’ button if monitor is off / asleep’.

Thanks to both replies, nice to know I am not the only one. I was running 9.23 and have just upgraded to 9.24 and selected Ignore Start which has done the trick. The job was starting on waking up the screen without any clicking.

Thanks again


1 Like

Glad to hear you got this all sorted. :slight_smile:

Thank you Rick, I didn’t know about that setting and it was switched off on mine. Hopefully no more false starts when waking the laptop.

You are welcome. Please do let us know if you see experience any further issues with ‘wake’ behavior. :slight_smile:

Unfortunately I am still getting auto restart on wake up. I tend to just tap the space bar to wake and off it goes. I even use it intentionally. It’s not world ending but has potential to be a right nuisance.
Running windows 10 and Ruida 6445 controller. Thanks Jeremy

I’ve always tapped the Ctrl or Shift key to wake - Space bar on Windows is the same as clicking on whatever thing has the keyboard focus.

If you double-tap the space bar, the first would wake the monitor, and the second would be interpreted normally - is it possible this is what’s happening?

1 Like

If I press the space bar once the job starts and the screen stays off. For repeat jobs I just move the laser to where I want to start the second job and press the spacebar. More stabs at the spacebar wake the screen up… This is very handy and convenient but does have the potential to mess up jobs… Thanks Jeremy

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.