Incomplete paths

Hi everybody,
not sure if this is the right section, I’m a noob in the laser world…
I use my atomstack only for paper cutting.
I prepare the images in illustrator and then open the svg in lightburn.
I noticed that many paths are not cut correctly:


as you can see there are 2 problems:

  • sometimes an entire part of the shape is not cut, even something like 1.5 cm long
  • very often a small tick is left uncut. we are talking about less than 1 mm, but it’s very annoying having to cut manually all the shapes.

( the red long lines are where the cut path should be but it does not)

any idea about the reason? wrong settings?

thanks
to.lbrn2 (15,7 KB)
to.gc (11,0 KB)

Hi Valerio,

It is possible that you have duplicated shapes.

Could you upload a example LBRN of a shape that fails?

Alternatively ungroup all → Edit > Delete duplicates.

Also check if you have Tabs enabled.

1 Like

it’s not enabled

I uploaded the file in the first post. in those few shapes there are both the issues:

  • incomplete path
  • path with a small tick left

( there are no duplicates because if I click edit - remove duplicates it says there are none )

This might seem like a silly question but what colour is the paper? It doesn’t look white from the photos but photos can be deceptive! Sometimes if the paper is too reflective (ie bright white) it can reflect too much of the laser energy and if it’s borderline too reflective you can get parts of the cut missing. Have you tried a darker paper just to see what happens?

interesting point…
but why only some parts? especially the small ticks seems to be very consistent… not just a random wrong reflection…
anyway I tried both with white and yellow paper, and I didn’t notice any difference

we will need a little more

Can you click “Save gcode” … Save the file to your desktop and then send please?

Your LBRN file seems perfect to me so might be a S value generation issue.

I must admit it was a long shot but worth investigating if only to rule it out. Is it always the same parts that are missing?

done, thanks!

I guess it could be loose cabling to the laser?

Gcode wise ALL seems correct

Favor
Edit > Device settings
Take a screenshot please

EDIT > Device settings > Gcode tab.
Check “Emit S value with Every G1 command” to ON
press ok

Try engrave again.
Long Shot but can try the above.

Lastly are you on latet firmware on your AtomStack?

device settings:

I will try again tomorrow with the G1 command setting.

I never updated the firmware, I have no idea how to do it to be honest :slight_smile: I will check also that.

Thank you!!

1 Like