Incomplete square!

Hello!!
I’m a complete newbie in the laser world and I’ve been having some issues I can’t seem to understand.
Hope you can help me and please apologize me if this question doesn’t belong in this forum.
Here is the thing, I drew a square on the lightburn screen and selected fill. But everytime, with every setting I choose, the bottom gets inconsistent and incomplete, like the picture below.
I’m using a 5.5 diode laser.
Thank you so much for the help!

.

Try creating a screenshot with your settings in LightBurn (cut settings editor) it makes it easier to troubleshoot.

Hi. I tried several settings, and this result keeps happening. I tried with other shapes as well, like text, and the top part engravers just fine - again, different speed and power settings - but the bottom of the text just doesn’t engrave.

Make sure the laser is focused properly, and that the distance between the material and the laser is the same from the top of the engraving and from the bottom. If they differ, that slow transition to being out of focus could cause what you’re seeing.

Also, if that is white paper, it’s notoriously difficult to engrave with a visible light laser, because most of the light energy is reflected.

Hi Oz! Thank you.
I checked to see if the laser bed was leveled and it is, so as the material I’m using - plywood, not paper, you can’t really tell from the picture, sorry.
I tried other shapes - circles, text - and it works just as badly. However it cuts straight squares. It’s not making sense to me…

is the first image rotated 90 degrees or is it the original orientation? and what are your parameters?
do you have the same problem with shapes without fill?

Hi. The shape is just as I drawed it in Lightburn, not rotated.
No, when I set it to cut the same square, it cuts a perfect square.

I just tried to change the scanning angle, instead of side to side going up and down, and the same thing happened, it’s never complete.

The bottom square and text were scanned side to side, the top one was up and down. On the top one the top of the “m”, as well as the bottom of some letters and the end of the “e” didn’t engrave.

I don’t know what to do to make it engrave properly…

It may sound silly, but have you tried to lower your power and your speed?
You could do a test with a square and different speeds and power settings.

Yes, I tried several settings. Amost all came back like this. Only very few came back complete but they were just too burned, too deep and too dark.

Have you enabled Overscanning? If not, try turning that on. It lets the laser speed up before the engraving starts, and for systems where the power output is tied to the speed, this can make a significant difference. Usually, having it off leaves dark marks at the start / end, but it’s feasible that if the laser doesn’t fire at lower power settings that this could help give you complete output.

Can you make screenshots of your LightBurn settings for the engraved squares, it makes it sometimes easier to debug.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.