Incorrect Power Level w/ Sub Layers

I’ve seen 3 other threads regarding this issue, unfortunately no solution.

I’m opening my own thread since the others have closed, and I have noticed something different in my situation.

-50w Raycus
-Lightburn 1.4.05
-Macbook Pro Ventura
-Used markcfg7 settings from manufacturer

Similar to what the other threads have said. I’m experiencing incorrect power levels after the first run. I have two sub-layers with different power levels - 80% and 35%. The initial run the power levels are correct, but when I run it again the 80% sub-layer drops to an unknown lower power level - this is evident by the different noise and intensity.

The one thing I noticed that wasn’t mentioned in the other threads - the incorrect power level only happens when I use custom SVG graphics. When I use a circle shape made in Lightburn and run a fill with the same settings, the power levels are correct again. I don’t even need to reset LB or my laser.

Any clues? Thanks.

I may have been a little quick to point at custom SVG graphics and sub-layers as a potential culprit.

After doing some more tests, I’m still getting incorrect power levels after the initial run - both with custom SVGs and using native LB shapes like circle. I’m also getting incorrect power levels with a single sub-layer, which rules out having multiple sub-layers as the issue.

To further isolate between hardware or software, I used EZCad 2 and ran the same tests. No issues with the power levels. Looks like it may be a software issue.

I also deleted Lightburn 1.4.05 and downgraded to 1.3.01 as I believe this was the first version I used when I bought LB in February 2023. Same issue.

One thing I would like to try next is to delete LB again, but from a fully clean delete, since I noticed that my cuts/layers settings was still available after I downgraded to, is there a more thorough way to remove LB?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.