Install problem

I can’t get the installer to work. I dowmloaded and tried running both the 32 and 64 bit versions but they just never start to install

What happens when you attempt to install? Do you get any on-screen message?

No Message
Will ask permission to “change this computer” and then never goes beyond that. And that much only happens if i try to run as Administrator.
I tried a couple compatibility settings but nothing changes,

This is for a Windows 11 computer? Where did you download the LightBurn file?

Can you take some screenshots of what you’re seeing?

I just downloaded the file from the Web Site. Same thing happens with the 32 bit version.
Installer never seems to start.
There is no message

Starting from how you’re launching the installer, can you take a series of screenshots showing every step of the process?

Also, please confirm the version of Windows you’re on.

Could this be another one of those “S Mode” locked-down Windows gotchas?

I had the same thought so wanted to confirm.

So, I wanted to look at the install log and t through the steps to enable it. After the reset, it installed perfectly.
It ran just fine but I’m still waiting for a controller replacement so it quit.
I removed the Registry Key and it still ran fine

Which reset did you do?

I don’t think enabling the log would have made a difference.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.