Installation question

Hello all. I have been using lightburn for a while on my nuc with no issues. I just installed on another nuc to replace this one. Now i cant get it to communicate with the laser. I am connected via usb.

What have you tried and what results are you seeing? Version of LightBurn and which OS are you using? Have you ever had a successful connection with this new computer? In LightBurn, do you have a known working device profile defined? Did you select a known working USB port to communicate over in this new setup? How long is the USB cable and is it connected to a hub of any kind? Is this a cable you have had success with before?

Tell us more about the exact steps you have tried and the resulting observations, and we can go from there. :slight_smile:

Basically I have 2 identical nucs. I was using the same nuc to control my laser and I have been building A CNC mill that I need to operate this one with. The nucs are almost identical this one is actually newer. I’m using Windows 10 home edition on both of them , the same USB cord that is about 10’ long, all the USB ports are functioning properly I tested with my wireless mouse. I plugged it back into the original nuc and it functions as advertised. The laser that I have is a rabbit using the ruida controller. I’ve tried going in and adding it manually it’s just like it does not recognize it even being plugged up.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.