Inverted During Burn Only

Looking for help saving the little hair I have left. So my file is designed correctly in lightburn. Origins set to front left for controller and the design however during cutting it cuts upside down or opposite side of the mirror? How can I correct this?

Also, I noticed that if I use the location in Lightburn to locate the laser and touch the design at say the top left it moves to the bottom left. if I touch the design at the top right it moves to the bottom right. Seems flipped somehow.


Your origin is wrong - based on what you’ve said, it should be rear-right. Change the origin in the Device Settings to the top-right corner. Then you’ll have to select your design and flip it (Press H and V to flip it horizontally and vertically). Run that and you should be correct.

Thanks, flipping it worked in terms of getting the file cut the way I want, only problem is it still cuts in the opposite corner. For instance, I set the Origin to back right corner and the design is visibly in that corner but inverted as if i’m looking at it form the inside. It also cut the file in the back left corner of the cutting surface.

This is all contrary to the lightburn videos I have watched.

Probably just need to read up on Origins and the different working modes:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.