Is there a way to install the old version of lightburn?

Hello, ever since I downloaded the new version of lightburn I have been issues with my laser cutter and haven’t been able to fix them. Is there a way to access the older version of this software so I can do more troubleshooting? Thank you

@wyatt_20https://github.com/LightBurnSoftware/deployment/releases

I’ve rolled mine back to 9.23, but hasn’t cleared the issue for me, so if you can get it working, let me know.

Click the link automatically generated when you typed older version above. (<< or right there)

Are you using a Mac with Ruida connected over USB? Which version of MacOS?

Ok thank you. Will see if this works when I get home. I am using Mac with Ruida connected over USB, mac version 10.15.7 Catalina.