Is this an error?

Hi guys,

Whenever i dump AI files into Lightburn it for some reason things get scaled down. I have just had to throw away a large expensive amount of material, because i didnt notice it rescaled the objects. Is there some sort of option or potentially something i need to check to ensure AI files copy in as 1:1. Its scaling down by what appears to be around 25%.

Cheers everyone.

You said:

Are you using Copy / Paste, or are you exporting to AI and importing? If you’re using Copy/Paste, that’s the problem. AI stores clipboard content as SVG files, and incorrectly sets the DPI of them to 72, instead of the standard 96. If you export to AI and import that, it won’t have this issue. The next release of LightBurn includes a DPI setting for the SVG import to correct the AI copy/paste scaling issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.