Is this expected behaviour?

I have an image that I’m using that is placed horizontal. I have used the ‘Adjust Image’ and get these results. Seems something is a bit skewed… :slight_smile:

It works properly if I rotate it vertical in the work area. I was just surprised. :slight_smile:

lighthouse_test.lbrn2 (320.0 KB)

The original jpeg

Thanks :slight_smile:

– update 13/07/2021 –

I’ve noticed this, but don’t know if it relates to the issue.

This is the preview screen in Lightburn:

When it’s uploaded to the Ruida 6442, I get this in the file selection display and when it’s loaded.

No detail on the display and the output isn’t what I expect either. Thought this was a separate problem, but…?

I just tried it on 9.24 and see the same issue, is odd.

I had another ‘wider’ than ‘taller’ image with same type effect. If I could have found my earlier emails to the support people, I’d sent it in that way… :frowning:

The “Image Adjust” software is quite an elegant tool.

Try anything that turns out wider than taller. :slight_smile:

Curious.
If I rotate the image in the work area, the adjust image preview is inverted on one side.

Useful tool though.

A

That’s interesting, as I did what you did and it worked fine. I wonder what the difference is. It’s probably something that will be a quick fix.

The original is upside down your preview. I did not get that result :frowning:

Thank you for reporting. This is a known issue, currently being worked by our dev team. :slight_smile:

1 Like

If I could have found the right link I’d sent it to the development team. Thanks for advising us.

Would you have any clue for me as to the what’s going on when I upload it to the Ruida and I get the complete green block with no details? Don’t know what this indicates…

I’ve tried to google it with no luck at all. Probably because I have no idea what to call it…

Thanks

Can you explain this more? I have no idea what “complete green block” means.

I think the green block would be Pennsylvania Avenue, North Carolina Avenue, and Pacific Avenue but we might be thinking of 2 different things.

If you are talking about not seeing the image I get that too when sending the file. On the controller, if I go to the file menu and load it from the, the image shows up on the screen.

My assumption is that it’s just saying it’s ‘firing’ when it’s on those lines, as it’s an image. If I look at it closely in LightBurn, there are white areas, so I’m not sure what’s going on.

Thanks