Issue getting second laser option to appear on a dual head laser

Hey, I have a dual head laser but I’m having a bit of an issue seeing the second laser option in the cuts menu, despite having this enable in the vendor settings. If anyone has any ideas where I might be going wrong that would be much appreciated :slight_smile:

Here’s a pic of the vendor settings:

Do you have it enabled here?

“Edit → Device Settings”

Screenshot from 2022-06-28 09-12-08

Good luck

:smile_cat:

1 Like

This was the solution. Thanks SO much!!!

No perspiration, glad that solved it…

Take care

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.