Issue Ortur LM PRO after using rotary

I have an Ortur Laser Master 2 Pro. Operating on WIN 10. Here are the issues.

I recently added the Ortur YRR rotar, before updating to LB 1.01. Now, now matter where on the LB work area I have the work, I get an out of bounds warning.

In addition, regardless of the location FRAME only will frame at the home position. It recofnizes the size to frame, but will only frame from home. I cannot set absolute coordinates and it will not move to a location when I use the set location button. The laser moves if I use the move function.

I have LB on 2 computers, but only 1 is set for the rotary.

On or near line 2:

Stream completed in 0:00

[MSG:Reset to continue]


Ortur Laser Master 2 Pro Ready!

OLF 170.

[MSG: Flame detector Inactive. Luminosity too high]

Grbl 1.1f [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]


Someone else had the same issue earlier today. Check this out. Should get you going:

You should follow both bits of advice in that Topic as you’re also on an older firmware.

1 Like

This is not a LightBurn issue - Ortur broke their firmware for a few versions, and piggybacked a bunch of new options on the “enable homing” setting ($22). If you enter $22=43 in the console and press enter, it will fix the issue. (You also have to reset the laser after entering this command)

You should update the firmware on the laser, as they’ve fixed this.

1 Like

Ok, thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.