Issue with fill layer burning at 100% power

I am trying to use fill option with power set @ 30% in my NEJE 2S Max A40640, but the edges where the shapes start always seem to be at 100% power causing the material to burn completely. Any idea why? i tried setting min power % to 5% see if would help, but it didnt. I have posted my setting

I think I’m seeing the same thing! On vector cuts, too!

And our laser is really powerful. So I’m seeing very dramatic problems where it’s not throttling back

Why you are using mm/sec for speed? In settings is written that mm/min is better for diode and mm/sec for co2.
You are trying to engrave at 21,000mm/min and for sure you machine settings do not allow that speed and for me that’s why you have this issue, i have the A40630 neje module and never had those problems.

Yes. When the laser slows to change direction, without ‘Overscanning’ to allow some additional travel, you deposit more power at the ends of the scan. Fill Settings - LightBurn Software Documentation


When enabled, adds extra moves to the beginning and end of each line to give the laser time to speed up before firing, and slow down afterward. If your machine has low acceleration or you see darker burns at the sides of your fills, you may need to increase the amount of overscanning. If you do not see this setting, your machine is likely a DSP controller and handles this automatically in hardware.

1 Like

As per the spec of the printer, the X axis can be up to 1000mm/sec. So I think that should not be an issue.

Thank you over scanning helped solved the issue

Overscanning seemed to help the issue. Try it