Issue with homing suddenly

Waiting for connection…

ok

[VER:1.1h.2022011001:]

[OPT:VZ,15,128]

Target buffer size found

ok

Homing

Project loaded in 4 milliseconds

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

ets Jun 8 2016 00:22:57

rst:0x1 (POWERON_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT)

configsip: 0, SPIWP:0xee

clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00

mode:DOUT, clock div:1

load:0x3fff0018,len:4

load:0x3fff001c,len:1044

load:0x40078000,len:10124

load:0x40080400,len:5856

entry 0x400806a8

[MSG:X Axis Standard Stepper Step:I2SO(1) Dir:I2SO(2) Disable:I2SO(0) Limits(0.000,410.000)]

[MSG:Y Axis Standard Stepper Step:I2SO(5) Dir:I2SO(6) Disable:I2SO(0) Limits(0.000,850.000)]

[MSG:Laser spindle on Pin:GPIO(22), Enbl:None, Freq:1000Hz, Res:16bits Laser mode:On]

[MSG:X Axis limit switch on pin GPIO(36)]

[MSG:Y Axis limit switch on pin GPIO(35)]

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

Grbl 1.1h [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

$0=10

$1=25

$2=0

$3=0

$4=0

$5=1

$6=0

$10=1

$11=0.010

$12=0.002

$13=0

$20=0

$21=1

$22=1

$23=3

$24=300.000

$25=3000.000

$26=250.000

$27=1.000

$30=1000.000

$31=0.000

$32=1

$37=1

$100=80.000

$101=80.000

$102=80.000

$103=100.000

$104=100.000

$105=100.000

$110=6000.000

$111=6000.000

$112=6000.000

$113=1000.000

$114=1000.000

$115=1000.000

$120=1000.000

$121=1000.000

$122=1000.000

$123=200.000

$124=200.000

$125=200.000

$130=410.000

$131=850.000

$132=200.000

$133=300.000

$134=300.000

$135=300.000

ok

<Idle|MPos:-5.000,-5.000,0.000|FS:0,0|Pn:P|WCO:0.000,0.000,0.000>

ok

Starting stream

Job halted

Stream completed in 0:00

Grbl 1.1h [‘$’ for help]

Waiting for connection…

Waiting for connection…

ok

[VER:1.1h.2022011001:]

[OPT:VZ,15,128]

Target buffer size found

ok

Homing

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

$0=10

$1=25

$2=0

$3=0

$4=0

$5=1

$6=0

$10=1

$11=0.010

$12=0.002

$13=0

$20=0

$21=1

$22=1

$23=3

$24=300.000

$25=3000.000

$26=250.000

$27=1.000

$30=1000.000

$31=0.000

$32=1

$37=1

$100=80.000

$101=80.000

$102=80.000

$103=100.000

$104=100.000

$105=100.000

$110=6000.000

$111=6000.000

$112=6000.000

$113=1000.000

$114=1000.000

$115=1000.000

$120=1000.000

$121=1000.000

$122=1000.000

$123=200.000

$124=200.000

$125=200.000

$130=410.000

$131=850.000

$132=200.000

$133=300.000

$134=300.000

$135=300.000

ok

Waiting for connection…

ok

[VER:1.1h.2022011001:]

[OPT:VZ,15,128]

Target buffer size found

ok

Homing

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

$

[HLP:$$ $+ $# $S $L $G $I $N $x=val $Nx=line $J=line $SLP $C $X $H $F $E=err ~ ! ? ctrl-x]

ok

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

Waiting for connection…

ok

[VER:1.1h.2022011001:]

[OPT:VZ,15,128]

Target buffer size found

ok

Port failed to open - already in use?

Waiting for connection…

Port failed to open - already in use?

Waiting for connection…

�ok

ok

[VER:1.1h.2022011001:]

[OPT:VZ,15,128]

Target buffer size found

ok

Homing

ets Jun 8 2016 00:22:57

rst:0x1 (POWERON_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT)

configsip: 0, SPIWP:0xee

clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00

mode:DOUT, clock div:1

load:0x3fff0018,len:4

load:0x3fff001c,len:1044

load:0x40078000,len:10124

load:0x40080400,len:5856

entry 0x400806a8

[MSG:X Axis Standard Stepper Step:I2SO(1) Dir:I2SO(2) Disable:I2SO(0) Limits(0.000,410.000)]

[MSG:Y Axis Standard Stepper Step:I2SO(5) Dir:I2SO(6) Disable:I2SO(0) Limits(0.000,850.000)]

[MSG:Laser spindle on Pin:GPIO(22), Enbl:None, Freq:1000Hz, Res:16bits Laser mode:On]

[MSG:X Axis limit switch on pin GPIO(36)]

[MSG:Y Axis limit switch on pin GPIO(35)]

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

Grbl 1.1h [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

Port failed to open - already in use?

[MSG:X Axis Standard Stepper Step:I2SO(1) Dir:I2SO(2) Disable:I2SO(0) Limits(0.000,410.000)]

[MSG:Y Axis Standard Stepper Step:I2SO(5) Dir:I2SO(6) Disable:I2SO(0) Limits(0.000,850.000)]

[MSG:Laser spindle on Pin:GPIO(22), Enbl:None, Freq:1000Hz, Res:16bits Laser mode:On]

[MSG:X Axis limit switch on pin GPIO(36)]

[MSG:Y Axis limit switch on pin GPIO(35)]

Grbl 1.1h [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

Grbl 1.1h [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

[VER:1.1h.2022011001:]

[OPT:VZ,15,128]

Target buffer size found

ok

Homing

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

ok

Grbl 1.1h [‘$’ for help]

[MSG:Check limits]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

It appears your machine does not have a motorized Z axis. In Lightburn, click Edit, Device Settings, and look at Z Control in the upper right. Enable Z axis should be red (unchecked), not green. If this is not the issue, then tell us which direction the gantry (Y) and laser head (X) are moving when it sets the alarm.

the z axis is red i have the machine set to home to lower lh corner

i also just tried to frame soemthing after taking the home at startup off and set it up so that it would move to the rh all the way and it only travels half way. then i changed the loaction of project to left and it ran into the stops and tried to keep going

If you did not change any of the $$ GRBL parameters and this problem came on suddenly, I would suspect some Gcode in a program, like G54-G58 and G90-G91, may have to told your machine to remember some unexpected settings. Without knowing your exact machine, and being 1000 miles away from my notes, I am reluctant to suggest any changes at this time, You might research the Gcodes mentioned, and hopefully a helpful someone will jump and pick up the ball I just fumbled.

Your type of machine does not come with limit switches by default, so it probably does support automatic homing unless you installed them yourself (in which case they may be malfunctioning). If it does not have limit switches, you’ll need to manually home your machine in order to use ‘Absolute Coords’ or ‘User Origin’ as your Start From mode.

i have tried all the above i just wish someone would actually talk to me now the atom stack that has limit switches when i try to use it it go home and then locks out does anyone actually talk to people here so frustrating!!!

Aaron, I do not understand why you say nobody is talking. I do understand your frustration. Diagnosing by text messages is not the same as visiting the Dr. office. You have to be our eyes and ears for every little detail. We are not mind readers. We ask questions. You answer them. Our next question is based on how you answer. It is broke or it went up is not an answer. We need file uploads, screen shots, observation details, and stuff like that. You have to help us help you. Solving technical problems by remote control is frustrating too. If no one with an Atomstack like yours reads these messages, and that is what you want, then you will just have to wait for them to appear. Just remember, any help is better than none at all.

i know any help is good i am just frustrated that you pay for something then it stops working in the middle of paying projects. when you are trying to start a side then this happens. you tell me what you want to see and i can try and get it. the machine acts like it is half the width is should be i removed the auto home and used the origin and tried to frame a project and it only goes half way across then frames. i dont type good and my computer skills are awfull but i really enjoy the laser so i have to deal with my computer illitercy.

by talking i mean actually speak to someone by phone. i appoligize for the outburst i am old school talk not text lol

I thought that is what you meant. Notice how I delicately danced around the subject. I too am a talk rather than text person, but those days are rapidly fading away.

There is a way to exchange phone numbers without smearing it all over the internet. When an Atomstack Guru gets in the message stream, click on their name, then on the blue Message button. You will then be using Lightburn for your messaging. Patience is a Virtue was said by someone that didn’t need it.

thanks for the info i will try to keep patient.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.