Issue with layers order

Hi there… Even though my cuts and layers are in this order, Lightburn is cutting the file first, then engraving after?

Any help is appreciated.


turn off “cut selected graphics” and then, according to your picture, you need to check the output boxes and then you should be good to go i think.

also, make sure under your cut optimization settings you have “order by layer” selected

Thank you! I had somehow turned off order by laser!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.