Issue With power dropping

Hi All, Im new to Lightburn and my new Ruida controller laser, so Im hoping there’s something Im missing!

Anyway, cutting an A3 sheet - 95% of the line cuts are perfect, then for some unknown (to me) reason one or two lines just don’t cut through.

As you can see by this attached image, cut lines running parallel to them, maybe 3mm apart are cutting just fine - So I don’t think its a focusing issue, it looks like the power is dipping at certain points.

Any ideas?

If this is not a problem for you I would like to try out this file and see if I get the same error.

Another strange one - perfect cuts a few MM away from not so perfect cuts.

that file no longer exists - but when it happens again Ill keep the file

It could indicate that there is an uneven distribution of glue in your plates, I have also experienced the problem once in a while. However, it is more often seen in plywood.
To be sure that the laser does not vary in the output power, I will do some experiments in acrylic sheets, preferably in as thick as possible sheets. Here it is very easy to see variations in the output of one’s laser tube.

yeah, I’ve done some more experiments and I think the issue is not the software but the laser.

I’ve cut 3 identical sheets of A3 via the Ruiba onboard memory - and on each cut, the variation in cut depth has happened in different places.

I don’t believe its the glue, simply because I cut some acrylic earlier and that cut 95% perfectly but with two random areas/lines which it did cut well.

It is a new laser, a cheap (ish) Chinese one, so my thinking is the tube is not so great. So ill use it to destruction and buy a new one when the time comes and hope that fixies the issue :slight_smile:

What are your machine specifications ?, 35% power in one of the first pictures you should have some reserves yet.
I cut 3mm mdf and hdf with approx. 55% -appro.15 mA and 750mm / min on my K40. I assume it’s a 30-35W tube in my K40.

If you have your chiller, air and extractor on the same power point, it may be causing a voltage drop when they kick in.

Try locating the chiller to a different outlet.

I don’t have a chiller, just a water and air pump. But ill try your suggestion all the same :slight_smile:

Its a 40watt laser (advertised as 50 but clearly isnt)

Ill try with more power tomorrow

it’s not a big problem as long as you know it, your machine is probably a 40-45 watt laser.
By the way, not so long ago I changed my laser tube because I think it lacked power, the beam into the tube itself had also changed to white and was no longer purple.

#Bo, I also know about the effect of powerdrop but with my machine the controller loses the connection to the computer first.
I have some unfortunate times a peak load when my cooling machine starts. I’m considering putting a softstart in front of my cooling machine or an old used 230V emergency supply, just to catch the small split second. In December I move into a larger workshop and there I have again 380V supply and the problem will be solved.

I had a similar problem, but my laser was changing power in the middle of engraving.
Had to replace the high voltage power supply.
Works great after that.