Issues sending files

I have a Thunder Laser 35 -100watt my desktop computer is hardwired into an ethereal switch, my laser is connected via ethernet, I often have issues getting files to send to the Ruida controller. Lightburn can find the laser without an issue but I keep getting the error " there was a problem… " Today I started with a new “page / job” in Lightburn arraged some images tried to send & nothing. I restart the laser, Lightburn, computer nothing. I was ready to gove up today until i opened a new “page / job” in Lightburnimported the same images into Lightburn and now it works? It’s really annoying some days it works first time others i just walk away & do something else. Please help
Thank you

Skip the network switch and run a cable directly from the PC to the laser. Ruida’s Ethernet protocol isn’t very robust, and will drop packets.

WiFi connection is moderately unreliable, direct wired is usually rock solid even with a switch, though it may depend on how much network traffic is going through yours.

I also have a cnc router that runs via ethernet so I need to use a switch so I have multiple ethernet ports.

If you have a single switch / router between the laser and the computer it should be fine.

I have a router connected to a powerline adapter going to the laser and haven’t had a single issue if I used a wire from the computer to the router (which acts as a switch). Try a different switch, perhaps?

Oz thanks I’ll see if i can find one. We live in a very rural area so there are not much aroun DC for electronics. The one I’m using is a brand new Netgear ProSAFE GS105.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.