Issues with 1.0

I have 2 issues with 1.0 so far -

  1. If my PC has just finished booting and I start LB immediately and then open a file, it complains that it can’t load the fonts. I have tried shutting down and immediately restarting but get the same error. The last time it happened, I shutdown LB waited for about a minute and then restarted it and it was ok.

  2. This morning, when I loaded up LB it came up with the New Device Wizard! I shut it down thinking that it may be the same sort of problem as the font issue but when I restarted about 2 minutes later got the same thing. I selected my device, but the Recent Projects is empty and all of my Preferences have been reset to default.


1.0.01 patch just released a little bit ago. Let us know if you are still having issues.

Can you give more details about your PC/OS etc?

If you run LightBurn, then go to File > Open prefs folder, you’ll see a ‘Backup’ folder in there. If you quit LightBurn, then copy a recent prefs.ini file out of the backup folder and into the main prefs folder, that should restore anything that got corrupted.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.