Issues with latest Lightburn update

Just updated Lightburn to the latest version and cannot run any of our files, even new ones just created. The only thing we can seem to get to run is if we create a shape within the Lightburn software like a 1 inch square or hexagon, it will cut it fine but will not fill at all. If we save that 1 inch square and reopen the file then it won’t cut it. We have a 150 watt Laguna EX with a Ruida controller and macOS.

1 Like

Having the exact same problem. Worked fine yesterday, today I updated to the latest release and the only thing I can do now is frame my designs.

YES!!! So frustrating!!!

I reverted back to 9.22 with no issues

How do I revert?
Thanks for your help in advance

Found It …

Tell me! How do I revert back after I already replaced it in my OS?

Nevermind, I just found it too and reverted back. Cutting like a champ now. :woman_facepalming:t3:

A post was split to a new topic: New version (9.22) not connecting to DexArm / Marlin

The same problem here!
I have mentioned it in the this topic as well Not able to engrave / cut large objects since last Update of LightBurn

If somebody wants to revert version go here: Releases · LightBurnSoftware/deployment · GitHub

We are aware of the issues with Mac / Big Sur and working on a fix. I have an M1 Mac Mini running Big Sur which is causing issues when trying to debug, so I have a new Intel-based Mini as well that I’m just getting set up now. I’ll be working on this shortly.

I have exactly the same problem like @marekkalina shared in his post. Is there a fix yet?
Or is there a chance to go back to the previous version? If so, where can I find it?

Thanks a lot for your help!

Which “same problem” do you mean? Please be specific about which laser controller you have, what operating system you use, and how you connect the computer to the laser.

Three posts up there is a link to a test version that has fixed the issues for most people, and a link to the previous versions (this link is also on our Download/Trial page)

Sorry for the missing information. With “same problem” I mean the same like @marekkalina shared. I use the Ruida RDC6445G with a 90W CO2 Laser. The system is connected via USB with a macOS Catalina MacBook and it worked fine till the latest update 9.23.

Can you try one of the versions posted here?

Thanks - that helps and fixed my issue!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.