It moves while still on, marking the piece

“My laser Zbaitu f20_vf makes the first cut, but when it goes to make the second cut, it moves while still on, marking the piece, and then starts the second cut. This always happens with the same projects, but with other projects, it doesn’t happen…”

laser turns on blank space

Type $$ in console and post the output here.
Post a screenshot of Edit → Device Settings.
Check if this doc helps.

3 Likes

It was already marked and =1 when I typed $$
It happens only a few rare times
laser

Please post


.
And in Lightburn Laser window cliock Devices button after select your device and then click edit, post resulting window.

1 Like

It was already on that option
was already

device set


I opened a new blank window in Lightburn, redrew the frame, and I will try to cut only the internal and external shape of the frame, but same result.

Type $I in console window copy/paste and post the output.

1 Like

$i

[VER:1.5D.20220909:]
[OPT:PHBSW]
[MSG:Using machine:LASER_ENGRAVER]
[MSG:No Wifi]
[MSG:Mode=BT:Name=btgrblesp(08:3A:8D:96:F7:8A):Status=Not connected]

$L
$ESP100 => $Sta/SSID
$ESP101 => $Sta/Password
$ESP102 => $Sta/IPMode
$ESP105 => $AP/SSID
$ESP106 => $AP/Password
$ESP107 => $AP/IP
$ESP108 => $AP/Channel
$ESP112 => $System/Hostname
$ESP120 => $Http/Enable
$ESP121 => $Http/Port
$ESP130 => $Telnet/Enable
$ESP131 => $Telnet/Port
$ESP110 => $Radio/Mode
$ESP140 => $Bluetooth/Name
$0 => $Stepper/Pulse
$1 => $Stepper/IdleTime
$2 => $Stepper/StepInvert
$3 => $Stepper/DirInvert
$4 => $Stepper/EnableInvert
$5 => $Limits/Invert
$6 => $Probe/Invert
$10 => $Report/Status
$11 => $GCode/JunctionDeviation
$12 => $GCode/ArcTolerance
$13 => $Report/Inches
$20 => $Limits/Soft
$21 => $Limits/Hard
$22 => $Homing/Enable
$23 => $Homing/DirInvert
$24 => $Homing/Feed
$25 => $Homing/Seek
$26 => $Homing/Debounce
$27 => $Homing/Pulloff
$30 => $GCode/MaxS
$31 => $GCode/MinS
$32 => $GCode/LaserMode
$N1 => $GCode/Line1
$N0 => $GCode/Line0
$33 => $Spindle/PWM/Frequency
$34 => $Spindle/PWM/Off
$35 => $Spindle/PWM/Min
$36 => $Spindle/PWM/Max
$100 => $X/StepsPerMm
$101 => $Y/StepsPerMm
$102 => $Z/StepsPerMm
$103 => $A/StepsPerMm
$104 => $B/StepsPerMm
$105 => $C/StepsPerMm
$110 => $X/MaxRate
$111 => $Y/MaxRate
$112 => $Z/MaxRate
$113 => $A/MaxRate
$114 => $B/MaxRate
$115 => $C/MaxRate
$120 => $X/Acceleration
$121 => $Y/Acceleration
$122 => $Z/Acceleration
$123 => $A/Acceleration
$124 => $B/Acceleration
$125 => $C/Acceleration
$130 => $X/MaxTravel
$131 => $Y/MaxTravel
$132 => $Z/MaxTravel
$133 => $A/MaxTravel
$134 => $B/MaxTravel
$135 => $C/MaxTravel
$140 => $X/Current/Run
$141 => $Y/Current/Run
$142 => $Z/Current/Run
$143 => $A/Current/Run
$144 => $B/Current/Run
$145 => $C/Current/Run
$150 => $X/Current/Hold
$151 => $Y/Current/Hold
$152 => $Z/Current/Hold
$153 => $A/Current/Hold
$154 => $B/Current/Hold
$155 => $C/Current/Hold
$160 => $X/Microsteps
$161 => $Y/Microsteps
$162 => $Z/Microsteps
$163 => $A/Microsteps
$164 => $B/Microsteps
$165 => $C/Microsteps
$170 => $X/StallGuard
$171 => $Y/StallGuard
$172 => $Z/StallGuard
$173 => $A/StallGuard
$174 => $B/StallGuard
$175 => $C/StallGuard

I am surprised GCode Clustering set to ON is not triggering an alarm.

1 Like

Is your laser Zbaitu M81?
You didn´t install it by importing a .lbdev file.
If it is a Zbaitu M81 remove .txt at the end of the following file
ZBAITU_M81.lbdev.txt (819 Bytes)
.
and create a new device by clicking import


then check if everything works.
.
If ZM81 GRBL settings but make a copy of your current GRBL settings first.
ZBAITU_M81_Configuration.txt (576 Bytes)

1 Like

Maybe when engraving an image…

2 Likes

That’s right, I disabled GCode Clustering and it cut without marking the blank space… thanks everyone
@parsec and @MikeyH

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.