J tech laser problem

hello lightburn cannot connect to my j tech laser, it shows no devices?

LightBurn connects to the controller, not the J-Tech. Your profile says you have an X-Carve - are you running Easel or anything else that would be connected to it? What operating system do you use on your computer?

im running windows and using easel to carve

What I meant was, are you running Easel at the same time as you are running LightBurn? If so, Easel will have the connection to your X-Carve open - it’s a little like a phone, so LightBurn is just getting a busy signal.

Easel is closed

And when you click ‘Find my Laser’ what happens? The list you are showing here is the list of devices you have already configured. If you haven’t added any devices to LightBurn yet, you would need to click either ‘Find my Laser’ to search for and automatically configure one, or click ‘Create Manually’ to choose the configuration yourself. Have you done this yet?

I have tried to search automatically with no luck

I have tried to find my laser and nothing is Comming up

You have the XCarve plugged in, powered up, etc? If you run Easel, can it connect to it?

the x carve has power and run with easel

I don’t remember if this is a condition or not but,
Is your laser powered up?

jep it is on and runníng

Oz is the best person to help you.
I’ll just sit back and learn.

:slight_smile: it is weired that easel and my ugs i working fin

And neither of those are running when you click the ‘Find my Laser’ button in LightBurn? And it’s plugged in with a USB cable, directly to the PC?

the other programs are closed and usb cable plugged in

i have downloaded the full light burn to my lap top and that is working?

Is that a question or a statement? Your responses here are incredibly short and lacking in detail, which makes it very hard to help you. I can’t see what you see. What I need from you is a detailed description of what you are doing, or have done, and how LightBurn responds, sort of like this:

  • I ran LightBurn, opened the ‘Devices’ window and clicked ‘Find my Laser’. It scanned for a moment, but then nothing came up. My laser is plugged in to the computer and powered, and I have double checked that all other software is closed, and the connection to the laser is fine - as a test, I ran Easel and it found it straight away. I closed Easel and tried again, but still nothing.

What you’ve given me is:

  • I tried the auto search but no luck

And that means I have to drag all the other details out of you, slowly and painfully over several posts, which is no fun for either of us. We don’t charge by the word here, so feel free to use lots of them.

So far, the only thing I can think of is perhaps you have anti-virus software running that’s preventing LightBurn from accessing the USB ports it needs to see the machine, but that’s a bit of a stretch. I would normally ask about drivers, but you did say that Easel works - I assume you mean that Easel can talk to the laser from the same machine you’re trying to use LightBurn from?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.