JPT 60 Watt MOPA material test all shapes the same

I have tried different settings and read through the documentation and am not sure what I am doing wrong. I have attached images to show the settings I am using and what the results were. Any input is appreciated.





Any input on this support? I have also sent and email with info and pics.

Sorry @BobAbbott, yes, we have noted both and are looking into this further. Thank you for bringing this to our attention.

@LightBurn

1 Like

Thanks guys!!!

1 Like

Your Q-Pulse width is 50. I get the same as you when I run with a pulse width that short. Have you tried larger values?

Oz I tried one that changed the Q-pulse and frequency and still no change…but let me go back and double that that. I would have thought changing those would have left me with something at least.

Ok…now we are going somewhere. This one was run moving the power from 30 to 75…the Q-pulse from 50 to 500. Disregard the other noise in this. I need to sand some of my stainless off…

Speed was set to 1000, frequency set to 200.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.