Laser always says busy

when I send a item to the laser, it keeps saying problem sending data to the laser. The machine is either busy or paused.
I have not used it to print at all.

I have all of my other programs shut down put this one…

what am I doing wrong.


Searching the google, I found this:

Have you walked through this process as of yet? This looks like it is directly from the supplier of your laser. I have not personally read through this process to check if for completeness, but this should be a good place to start.

If you are still having difficulties, we are going to need details as to what you have (firmware installed on your controller, OS, and version of LightBurn), what you have tried, what you expected to happen and what result you observed. This is a helpful post for getting the best responses possible for this exchange.

I am having problems with the above. When I insert what I want to laser and hit start, the program becomes busy for some reason. I have written to Bachin and they helped me to get it semi-started, but I do not know where to go from here.
The controller I am using is a GRBL 1.1F and I do have connections

please I need a little help on what to do.


What ‘Device Profile’ did you select when setting up LightBurn? For the official grbl 1.1f and newer firmware, you should select ‘GRBL’ in LightBurn.

If you have, what is reported to the console when you try to connect? When you say, " I do have connections", what does this mean exactly? Are you using another software and successfully able to control laser movement and firing?

Please remember I am doing this without the benefit of being there to “see” what you do, so details are very important in speeding this process to resolution. :slight_smile:

When you say that you have a connection, are you seeing a connection message in the console? When LightBurn connects to the laser, the first thing you should see is some kind of greeting from the controller, usually ‘GRBL 1.1f [? for help]’ or something similar.

If you don’t see that message in the console, and only see ‘Waiting for connection…’ it’s not connected yet. If that’s the case, it could be running at a different baud rate (115,200 is the default, set in the device settings) or it could be something else.

In the console area–port is open-Ready for response. I put in a item and push the start button. A message comes up TRNASFER FAILED–There was a problem sending data to the laser. The machine may be busy or paused.

Like I said before I do not have any other programs running when I use Light Burn.

I am using GRBL 1.1f for the controller.
On all programs I can not get the Laser to fire or move.

In the laser box–it says the laser is ready.

I am using the 115,200 baud rating.
I am not getting any greetings in the console area. All it says is Port open–ready for response.

In the laser section–says Ready

When I put in an item , I push the start button and it comes up TRANSFER FAILED–There was a problem sending data to laser… The machine may be busy or paused.

I have the other programs not running to which is inkscape,Bachin Maker and Baskin Draw.

also in the machine settings it says --communications to the controller has failed.

I have the above mention in my files and have used it. I am running Windows 10, the light burn program is the newest one out 0.9.09 and the firmware is what came with the machine and controller.


The firm/hardware is an Arduino Nano 329P… I updated it again to the newest one using baun rating 115,200.

I had to do some updating on the firm/hardware and now I am seeing the "GRBL1.1F(?for help.)

I updated it to te Arruino Nano 329P using duino Nano 329P using the 115,200 baun rating.

Lets see if this works.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.