Laser Bed and software raster are not the same


For a while ive been lasering now with a ruide controller and the LightBurn software. But when I make something and I place it in the bottom right corner it isn’t there when I start to laser it. It’s more to the left and the bottom. So when I try to place something exactly good its almost impossible.

Does anyone know how to fix this problem?

What is the size of the laser bed? What did you set in the LightBurn Devices Profile? You need to ensure these match. Click the ‘Spanner / Screwdriver’ icon near the top-center to expose the ‘Device Settings’ for the current profile.

Is it mirrored, or is it just slightly offset from the right edge? The honeycomb border doesn’t usually have any relation to the actual laser working area. That is controlled entirely by the positions of the homing switches and the lengths of the X & Y axis rails - the folks who make the cheaper machines often don’t try to line them up at all.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.