Laser cutting lines not in the design

Why is my laser cutting these lines trough my shapes when these lines are not present in my design?

A few clarifying questions:

  1. How are you connected to the laser?
  2. How repeatable is this error? Does it occur every time with the same job?
  3. Are you using Start or Send to transfer the job?

Can you post the .lbrn file here for review?

Iam connected to the laser via usb.

The error seems to be random. I create different files depending on the pieces required.

I click the start button in lightburn to send the job to the laser.

I will get the lightburn file tomorrow if thats okay.

I can review the file when you post it tomorrow but I’ll assume for the moment that the file is likely fine.

This sounds like a communication issue. It may be difficult to validate if it’s random and infrequent.

Here are a few strategies for further troubleshooting:

  1. Save RD file to USB drive and transfer to Ruida. If you don’t see this issue with that method then confirms communication issue
  2. Try using Send instead of Start. This is less reliable as you’re still depending on the same USB transfer but slightly more robust as the whole file is transferred before the job is started.

As far as remedies if a communication issue is determined:

  1. Try cleaning USB ports and changing to a high quality shielded cable
  2. Make sure there are no potential noisy electrical or radio devices that could be potentially affecting the USB cable
  3. Change connection to Ethernet
  4. Change connection to LightBurn Bridge

whitelaserapril26,2023.lbrn2 (54.8 KB)

Here is the lightburn file as requested

I don’t see anything particularly obvious in the file that would cause this.

One interesting bit is that you have lead-in/lead-out set but no distance for those. Is that deliberate? You might want to try without those as there may be some sort of bug related to that. If there were, I’d expect this to be consistent, however, which you’ve indicated that it’s not.

This still feels like it could be a communication issue but uncertain.

You may have an invisible layer in your work. Try this. 1. Ungroup your job. 2. Turn off show on all of the layers used. 3. Select the area where your job is located. This should highlight any invisible layers that may be in your job. Just delete and your work should be fixed. Use the preview to confirm that the unwanted lines are gone.

I checked your file and didn’t find anything.
My suggestion isn’t going to help unfortunately.

So here is something interesting. The file i was using is in the first pic which does not show anything but rectangles. When i saved that file as a rd file and opened it again it showed a cut line in the bottom left rectangle as you can see in the second picture

Perfect. Can you upload the .lbrn file here for review?

I was able to send the job successfully to the laser by sending the file instead of printing the start button. I also removed the line in line out option and it seems to work now. I will let you know if that fixes the bug

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.