Laser fires upon start of job, but head does not move. Or the settings change on controller to 0 speed/ 0 power

Hey all, hopefully someone can help me out here. I have an 80W OMTech with a Ruida controller. When I send a job to the controller from Lightburn, it does one of two things. It either fires and does not move, OR changes the settings after I press start to 0 speed/0 power and starts the job at a different area on the bed than it originally framed (continuing to go at what I assume is the original speed). When I start the job from Lightburn, it does one of those things or randomly skips lines and places them elsewhere on the piece. Any help would be appreciated, and if more info is needed, please let me know.

Is this a new machine?

Has it worked before?


It’s a new machine, but yes, it has worked before. Sometimes it still placed the image in a different spot, but often it was perfect.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.