Laser firing issue since 0.9.17 please help

Good morning lovely community. I’ve got some questions to version 0.9.17. maybe someone can help . In 9.16 when I wanted to center something I did :… Place material > move button > fire … Laser was on I could center out my workpiece … In the 9.17 it automatically switches off immediately when the laser head reaches the point where I want it to go … Any way to stop that ? I want it on all time like in 9.16 not auto off after every move when I wanna align my workpiece 2question is there a way to get flood fill back from advance to the now almost empty main site of cut settings in “fill”? … I’m using laser master 2 from ortur Thanks in advance

We have a patch for this coming very shortly.

1 Like

Excellent. I knew you are on it already. Thanks for support

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.