Laser frame around project but stops when you press START with ERROR 20

Hello,
i tried disabling rotary option and z axis and it didn work for me…

any solutions? i am newbie

; LightBurn 1.4.02
; GRBL device profile, absolute coords
; Bounds: X118.69 Y173.65 to X255.3 Y196.35
G00 G17 G40 G21 G54
G90
M4
; Scan @ 2500 mm/min, 10% power
M8
G0 X198.759Y173.65
; Layer C00
G91
G1 X1.042F2500S0
G1 X0.608S100
G1 X1.042S0
G1 X49.597Y0.1S0

I solved with 32=1 …

I get the honor of saying this “fix” has nothing to do with your reported alarm message. Error20 is almost always not bad Gcode, but a USB communication problem instead.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

This is intriguing but possible. If Sculpfun removed the GCode functionality for Spindle Keep-Alive ($32=0) it could throw Error 20.

Maybe they got tired of answering $32 questions. :slight_smile:

Button said start topic, so you get my reply this way. :grinning:

I have the S30 Pro (Max is 20w vs my 10w) and it was shipped with $32=0. Never saw an Alarm 20. I did Frame then Start a couple of times before I spotted the result of laser staying on.