Laser head moves were it wants when engraving

How can i stop laser head moving to different areas when engraving ie starts engraving then moves to a different area then will move back to finish 1st area doe’s the job but imperfections in the areas were it returns to

Have you tried going to the “advanced” tab in the cut settings for that layer and selecting “flood fill”?

Yes altered that still does it

Took a while to get back. Sorry about that.

Would you be willing to share the lightburn file you’re working on, or another one that does the same thing? That way the folks here can see what’s happening, try it in simulation and hopefully give you a better response.

hi have attached file and photo of imperfections


cozmic logo.lbrn2 (318.5 KB)

Yes, I can see what you mean. the head bounces around a lot from shape to shape.

If you turn off “advanced”->“flood fill” it burns the entire Cozmic logo as one entity from the top down, at the expense of taking about 50% longer to process. I think that’s probably your best option.

Hi yes it does what you said with flood fill off but still having problems with the overall result also doing this now

any ideas?

Have you tried these options?

Good luck

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.