Laser is skipping parts

I’m a newbie in using lasers and lightburn but I’m wondering if anyone can help. I’m wondering why it’s doing this in the picture. Is it my settings? I don’t have perforation on. I’m working on a gweike cloud with ruida

My guess would be loose control wire to the power supply. Or an intermittent door or water sensor which also go to the power supply.

Are you connected to it via Lightburn?

It doesn’t appear to come with a Ruida controller and is a ‘cloud based’ system, like Glowforge.


Yes I’m connected via usb. It has a ruida controller so it recognizes my device and everything else works fine

Ok I’ll double check wiring thank you

What is you Min/Max power settings and how fast are you cutting your circles?

Also the setting of the ‘start speed’ in ‘Edit → Machine Settings’ might help.

If possible can you post the .lbrn2 file? You can drag and drop it like the photo…

You will get better more reliable connection if you can go to Ethernet… :crazy_face:

That’s neat that a machine like that has a Ruida. So many of them use proprietary hardware/software.


I get something similar on my Ruida 6445G, ethernet control. I’m fairly certain mine is not a loose wire or anything, since it’s very repeatable.

When I use a different software like the gweike software it works just fine so I’m sure it’s not the wiring. It has to be something in the settings that I haven’t figured out yet

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.